Публикации

Форумы

e107 cms 2.0.x Системные требования
 

e107 cms 2.0.x Системные требования

 
Модераторы: Патрик, net1313, Predator, Perfecthus, Kapman
Автор Добавил
Offline Predator
19.10.15 - 16:11
Predator


Сообщений: 4037
Системные требования для стабильной работы системы e107 cms v2.0

Минимальные
• Веб-сервер Apache или Microsoft IIS под управлением любой операционной системы
• Сервер MySQL 4.x или 5.x
• PHP v5.3 и выше
• FTP-доступ к веб-серверу и FTP программа, например Filezilla
• Доступ к панели управления сервером (например: ISPmanager, Cpanel. Доступ не обязателен в случае, если у вас шаред хостинг)

Рекомендуемые
• Веб-сервер Apache 2.x/nginx и выше под управлением *nix совместимой операционной системы
• Сервер MySQL 5.0 или выше
• PHP v5.4 или выше
• FTP-доступ к веб-серверу и FTP программы, например Filezilla
• Доступ к панели управления сервером (например: ISPmanager, Cpanel, Parallel's Plesk Panel)

Наличие следующих модулей PHP позволит получить дополнительные возможности (не обязательны):
• Поддержка сжатия zlib
• Поддержка удаленного доступа к FTP
• Поддержка XML
• Imagemagick
• Модуль GD



Я не матерюсь, а всего лишь употребляю ненормативную лексику в целях более полного и лаконичного выражения своих эмоций.
Вернуться наверх
Популярность сообщения: 1
Рекламный блок
VPS
Наверх

Offline net1313
29.01.19 - 02:08
net1313


Сообщений: 2763
Забудьте о PHP 5.6 . Движок хоть и будет работать со старой версией, но лучше переходить на PHP 7.0 и последующие.


Очень Добрый Админ
Жизнь в целом не такая уж и хуёвая штука, хотя конечно неплохо было бы если бы в ней было всё совершенно по-другому.
Вернуться наверх
Популярность сообщения: 0
 
Offline Predator
29.01.19 - 18:31
Predator


Сообщений: 4037
Так все новые движки, желательно на 7.0++ пользовать.


Я не матерюсь, а всего лишь употребляю ненормативную лексику в целях более полного и лаконичного выражения своих эмоций.
Вернуться наверх
Популярность сообщения: 0
 
 
e107 cms 2.0.x Системные требования

Перейти:  Вернуться наверх