Публикации

Форумы

Не загружаются изображения штатным порядком
 

Не загружаются изображения штатным порядком

1 2  
Модераторы: Патрик, net1313, Predator, Perfecthus, Kapman
Автор Добавил
Offline Overkiller
10.04.17 - 18:12
Сообщений: 8
Спасибо... Буду пробовать ковырять базу данных наобум, ведь если очистить б\д, то в новой все ок. Либо найду как из плохой перенести юзеров\посты в новую, либо докопаюсь в старой до болячки.... Ну или как обычно забью на очередной год-два
Вернуться наверх
Популярность сообщения: 0
 
Рекламный блок
VPS
Наверх

Offline Predator
10.04.17 - 18:18
Predator


Сообщений: 4052
А, ты не менял домен или еще что?

10.04.17 18:18:52  Добавлено автором к сообщению...

Просто я, что-то никак не могу отследить причину. А ты, чего то не договариваешь похоже, больше информации нужно.


Я не матерюсь, а всего лишь употребляю ненормативную лексику в целях более полного и лаконичного выражения своих эмоций.
Вернуться наверх
Популярность сообщения: 0
 
Offline Overkiller
10.04.17 - 18:20
Сообщений: 8
нет, не менял. Оно произошло "само" в один прекрасный момент несколько лет назад.
Вернуться наверх
Популярность сообщения: 0
 
Offline Predator
10.04.17 - 18:42
Predator


Сообщений: 4052
– Цитата: 
Оно произошло "само"
Это, как так?


Я не матерюсь, а всего лишь употребляю ненормативную лексику в целях более полного и лаконичного выражения своих эмоций.
Вернуться наверх
Популярность сообщения: 0
 
Offline Overkiller
10.04.17 - 19:07
Сообщений: 8
Это значит что либо на самомо деле "само", либо когда-то (2-5 лет назад) сайт рухнул, я его поднимал всеми возможными способами и так-и поднял... а то что перестали загружаться картинки не заметил. Ввиду того, что происходило такое несколько раз, вспомнить, что именно делалось, нет возможности.


Ура. Зашел через админку в датабейс, далее в preferences editor. В выпавшем списке выбрал все, что имеет в названнии "upload" и удалил выделенное. Картинки стали прикрепляться. Эксперимент пока в копии базы, так что откатываю обратно и начинаю удалять по одному (там их всего 22 штутки, так что найдется быстро).

<p class="smalltext">10.04.17 19:07:59 Добавлено автором к сообщению...</p>

upd Оказалось, что все эти пункты хранятся не в базе. В итоге ни одной настройки, содержащей слово upload не осталось, картинки загружаются, все работает. Единственное - все настройки загрузок сбились на умолчальные, но это уже ерунда.
Вернуться наверх
Популярность сообщения: 1
 
1 2  
Не загружаются изображения штатным порядком

Перейти:  Вернуться наверх